Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Building and Installing pjproject from Source

Warning

Installing pjproject from source or from packages is no longer a supported configuration for Asterisk versions that contain the bundled version of pjproject. If you report pjproject-related issues and you're

...

NOT using the bundled version, we will require you to reproduce the issue using it. The bundled version inherits flags like DONT_OPTIMIZE and MALLOC_DEBUG from asterisk which allows us to accurately diagnose issues across both asterisk and pjproject.

Warning

If you have previously installed a version of pjproject, you must remove that version of pjproject prior to building and installing the Asterisk 12 compatible version of pjproject. See Uninstalling pjproject for more information.

...