Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

For D6x phones, it is recommended to use firmware 2_7_0 or greater.  Versions prior to this may experience problems when validating certificate start dates.   For the D80, it is recommended to use firmware 1_9_0 or greater.

Compatibility

D80 model phones do not currently support 802.1X authenticationauto log-off.

Important Notes

Older versions of phone firmware did not validate the certificate of the authentication server unless the 8021x_root_cert setting was invoked.  The old versions also allowed separate downloads of 802.1X Root CA, Client Certificate, and Client Key.  The old versions also required combination of client certificates and client keys into the same file.

...